Audit task does not collect information about assets

Possible causes

The likely cause of this issue is collection of information from unsupported sources, lack of necessary permissions to scan infrastructure, and audit module errors.

Solution

To resolve the issue:Check that the system supports the version of the data source being scanned. If the source is not supported, the system cannot get data from the source.Check that the audit account has permissions to access the source.

If this did not resolve the issue, contact Positive Technologies Technical Support, and provide the following information:

  • Log files of the audit task collected with the debug log level
  • Name and version of the source
  • Screenshots of information about access permissions and privileges of the account used for audit

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